Skip to main content.
Tuesday, April 18th, 2006

Mozilla Vulnerabilities Reported

To be fair, with all my MS Internet Explorer bashing, I have to pass on a report from US-CERT that Mozilla contains multiple vulnerabilities. All of them have been addressed, and the recommend solution is to upgrade.

I’ve often expressed my preference for Mozilla over Internet Explorer, although I’m trying out Seamonkey on my Linux box. I’ve never tried to say that it is completely free of problems, but I think that vulnerabilities are addressed much faster, and they’re much less likely to be exploited.

Posted by Greg in Software

Comments Off on Mozilla Vulnerabilities Reported

This entry was posted on Tuesday, April 18th, 2006 at 07:05 PST and is filed under Software. You can follow any responses to this entry through the comments RSS 2.0 feed. Both comments and pings are currently closed.

Comments are closed.