Skip to main content.
Wednesday, February 14th, 2007

Reinstalled WordPress 2.1

I tried installing the WordPress 2.1 upgrade again, thinking that maybe my problems were from a corrupted file. The first thing I noticed is that the error I was seeing in the admin pages is now gone. I have limited plugins enabled – I still need to go search for latest releases for all my favorite plugins.

Let’s see if I have any problems saving this post.

UPDATE: Well, publishing directly seems to work. But I’m still having problems with the “Save and Continue Editing” function. Since I often take a lot of time writing posts – most often because I like to research and provide links to my references – I like to save often. The old “Save and Continue Editing” button was great in that it saved my work as an unpublished draft, and it gave me a preview of what my post was going to look like.

But since I installed WP 2.1, and even just now, whenever I click the SaCE, I get a yes/no choice to save a blank post name, and when I click “Yes”, I get thrown into the Manage Posts section and my work to date has disappeared. The old admin setup used to keep me in the Write Posts section, leave my work open, and just update the Post Preview. Very discouraging.

UPDATE: I’ve narrowed down the offending behavior. The screwy SaCE problem only occurs after the post I’m writing has been Autosaved. What do I have to do, turn off Autosave?

Posted by Greg in My Website

Comments Off on Reinstalled WordPress 2.1

This entry was posted on Wednesday, February 14th, 2007 at 04:33 PST and is filed under My Website. You can follow any responses to this entry through the comments RSS 2.0 feed. Both comments and pings are currently closed.

Comments are closed.