Skip to main content.
Friday, May 13th, 2005

Installed New CMS, OS

I’ve been busy the last couple of days.

I got thinking about what I wanted to do with WordPress and realized that what I really need is a whole portal CMS, not just blogging. So I went back to opensourceCMS and took a look at their offerings. I decided to give Mambo a try. It installed easily enough but I was tripped up a little in the initial configuration – I couldn’t get it pointed to my MySQL database properly.

One of the things that helped me figure it out was my experience with WordPress and looking in its configuration files. I’ve enjoyed WP so far, and it has been very educational, but I think its days may be numbered. I guess we’ll see.

To top it off, I installed SuSE 9.3 at home last night. I have never even seen SuSE in action before, let alone installed it, and as it turned out, another thing I had never done before was install Linux when there was already another Linux there. I already had Windows XP Pro and Red Hat’s Fedora Core 3 installed. It took me about two hours, including looking up stuff on line, since I didn’t have an installation manual, and reburning a bad cd. The partitioning part has always made me nervous, but this went pretty well. I guess I’m getting used to it – and to think I used to scorn multiple partitions! I now have 9 and free space left for another Linux – I’m thinking about putting Mandrake on, too.

I only had two disappointments – the SuSE installation didn’t recognize my RT2500 chipset wireless card, and although it was willing to put the Windows partition in the GRUB bootloader, it ignored the FC3. Competition between the distros? I had to guess how to add another Linux and I guessed wrong. Seems I need to learn how to tweak GRUB now. The RT2500 issue was particularly disappointing because I selected SuSE largely because the 9.3 version was reputed to have native support for that chipset. After the trials of getting my wireless network up and running under FC3, I was looking forward to SuSE doing the work for me. We’ll see how hard it is to add the device later.

Posted by Greg as My Website, OS at 13:01 PST

Comments Off on Installed New CMS, OS